Ivan1568
?>

Пользователь вводит числа с клавиатуры до тех пор, пока не введет число «0». После ввода «0» программа выводит на экран количество положительных и отрицательных введенных чисел.ВАЖНО: написать программу с использованием цикла while даю​

Информатика

Ответы

es196

program dlb;

var

p,o,n: integer;

 begin

n := 1;

while n <>0 do

 begin

   readln(n);

   if n >0 then

     p := p + 1;

   if n < 0 then

     o := o + 1;  

   end;

writeln('Количество отрицательных чисел: ', o);

writeln('Количество положительных чисел: ', p);

 end.

ЛАРИСА Насоновская231

1) Функциональные клавиши F1-F12 предназначены для выполнения ряда команд при работе с некоторыми программами.

2) Символьные (алфавитно-цифровые) клавиши используются для ввода информации в компьютер.

3) Клавиши управления курсором перемещают курсор в начало строки, в конец строки, на страницу вверх и на страницу вниз.  

4) Дополнительные клавиши, расположенные с правой стороны клавиатуры, могут работать в двух режимах, переключаемых клавишей NumLock:

- при включённом индикаторе NumLock это удобная клавишная панель с цифрами и знаками арифметических операций, расположенными, как на калькуляторе;

- если индикатор NumLock выключен, то работает режим управления курсором.

5) Специальные клавиши (Enter, Esc, Shift, Delete, Backspace, Insert и др.) — это клавиши для специальных действий;

   Клавиша Enter завершает ввод команды и вызывает её выполнение. При наборе текста служит для завершения ввода абзаца.

   Клавиша Esc, расположенная в левом верхнем углу клавиатуры, обычно служит для отказа от только что выполненного действия.

Объяснение:

vdm4275
1) hdd и ssd - диск с магнитными дисками и твердотельный диск
2) приведение к стандартному виду ячеек памяти диска
3) на 2 области: Область хранения файлов (содержимое книги) Каталог (оглавление книги) содержит имя файла и указание на номер начального сектора на диске, объем файла, дату и время его создания. 
4) бит
5) потому что когда файл пишется на диск - он может писаться в разных его концах. из-за этого для его считывания уходит много времени для перемещения головок
6) порядок, определяющий организации, хранения и именования данных на носителях информации в компьютерах, а также в другом электронном оборудовании
7) под файлом принято понимать ограниченный объём информации, существующей физически в ЭВМ, системе ЭВМ или сетях ЭВМ
8) дата создания, имя, размер 
9)
- имя файла и тип содержимого;
- дата и время создания файла;
- имя владельца файла;
- размер файла;
- права доступа к файлу;
- метод доступа к файлу.
10) 
Символ * - заменят любое количество символов
Символ ? - заменяет ровно один символ
11) 
Загрузочный сектор (Boot Record) 
Таблица размещения файлов(File Allocation Table — сокращенно FAT)
Корневой каталог (Root Directory) 
12) все что угодно

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Пользователь вводит числа с клавиатуры до тех пор, пока не введет число «0». После ввода «0» программа выводит на экран количество положительных и отрицательных введенных чисел.ВАЖНО: написать программу с использованием цикла while даю​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

argo951385
LIN1022
Vladimirovich-Aleksandrovna96
Yarovitsin
Виктор Попова
Кожуховский398
sanyaborisov910067
Albina
Anna572
Filintver
arnika-ooo1
Butsan-Bagramyan
Freelifecool797
Yurevna991
zoyalexa495
▲