ddavydov1116
?>

Напишите программу, которая запрашивает у пользователя целое число, и выводит наэкран сумму цифр равных 5.​

Информатика

Ответы

alyans29

ПО C++.

#include<stdio.h>

int i,j;

double x, y="Нужное число";

void main()

{

 

Printf("Vvedit Parol");

scanf("%lf", &x);

for(i=0; i<2; i++)

{

if (x=y)

i++ && printf("Right!");

else i=0 && scanf("%lf",&x) && printf("Invalid number ");  

};

}

александр496

1)

n = int(input())

a = []

sum = 0

while n!= 0:

   sum += n*n

   a.append(n)

   n = int(input())

count = 0  

for i in range(len(a)):

   if a[i]**3>sum:

       count += 1

print(count)

 

2)

n = int(input())

a = []

k_5 = 0

k_7 = 0

sum = 0

while n%2==0:

   sum += n*n

   a.append(n)

   if n%5 == 0:

       k_5 +=1

   if n%7 == 0:

       k_7 += 1

   n = int(input())

flag = False

for i in range(2,n**0.5+1):

   if n%i == 0:

       flag = True

       break

if flag:

   print(k_5)

else:

   print(k_7)

3)

n = int(input())

arr = []

sqrt = 0

for i in range(n):

   k = int(input())

   arr.append(k)

   sqrt += k

sqrt = sqrt / n

sum = 0

for i in range(n):

   if arr[i]**2<sqrt:

       sum += arr[i]

print(sum)

АнастасияAndrey

В последнее время резко возрос интерес специалистов из различных отраслей к проблеме использования возможностей информационных технологий (ИТ) в их практическом применении в конкретной области.

Основной целью данной работы является формирование системного представления об информационных процессах.

Информационные процессы, составляющие основу информационных технологий, играют важную роль в нашей работе. Даны основные термины, определения, терминология определена с учетом современных требований. Приводятся общие сведения и характеристики информационных процессов, уточняется их классификация.

В целях унификации лексики, используемой при рассмотрении информационных технологий, информационных процессов как их неотъемлемой части и информатизации (на основе составляющих информационных процессов и технологий), на концептуальном уровне конкретизируются и обобщаются наиболее важные определения и термины, а остальное дается в интерпретации, отвечающей современным требованиям. Кроме того, были введены новые понятия и термины, которые необходимы при представлении дальнейших материалов.

Объяснение:

Выбери сам что выписать

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая запрашивает у пользователя целое число, и выводит наэкран сумму цифр равных 5.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

tsatskina857
ekater01806
skorpion7228528
i7aster26
svetavalera
sodrugestvo48
kristinmk
dovgash2
savenko0109152
bergamon
zuelv
buriginast5
Анатольевна824
galkavik
Косарев
▲