mrFuz
?>

Написать программу к задаче: с клавиатуры вводится число. Найти значение y по формуле: y:=1/x.

Информатика

Ответы

VadimovnaIgor

Program nazvanie;

Uses Crt;

Var x: integer;

y: real;

Begin

write('Введите x ')';

read(x);

y:=1/x;

write('y = ', y);

end.

Объяснение:

shilinmikhaillg
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var n:=4;
  var xp:=new real[n];
  var yp:=new real[n];
  Writeln('Введите парами координаты четырех вершин');
  for var i:=0 to n-1 do Read(xp[i],yp[i]);
  var (x,y):=ReadReal2('Введите координаты точки:');
  var (i,j,c):=(0,n-1,False);
  while i<n do begin
    if ((yp[i]<=y) and (y<yp[j]) or (yp[j]<=y) and (y<yp [i]))
      and (x<(xp[j]-xp[i])*(y-yp[i])/(yp[j]-yp[i])+xp[i]) then c:=not c;
    j:=i; i+=1;
    end;
  if c then Writeln('Внутри')
  else Writeln('Не внутри')
end.
kuznecovav3066

1. Бумажный носитель помещается в сканер.

2. В программе отдаётся команда Сканировать.

Создаётся цифровая копия исходного документа в формате docx.

3. Программа распознавания текста анализирует структуру документа, выделяя на его страницах блоки текста, таблицы, картинки и т. п. Строки разбиваются на слова, а слова — на отдельные буквы. После этого программа сравнивает найденные символы с шаблонными изображениями букв и цифр, хранящимися в её памяти. Программа рассматривает различные варианты разделения строк на слова и слов на символы. В программу встроены словари, обеспечивающие более точный анализ и распознавание, а также проверку распознанного текста. Проанализировав огромное число возможных вариантов, программа принимает окончательное решение и выдает пользователю распознанный текст.

4. Распознанный текст переносится в окно текстового редактора, в котором пользователь может редактировать и форматировать распознанный текст.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу к задаче: с клавиатуры вводится число. Найти значение y по формуле: y:=1/x.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Ferrigen
s777tver109
marim1994361
lukanaft
Lidburg
valya-7777
voloshin238
mkovanov
andyrvo
balabinatanya7174
natapetrova20017
uvarovig
anovikovsr
alekseysokolov29816
delta88