zipylin
?>

Составить программу заполнения двумерного массива A [6][6] по заданной схеме. Результаты заполнения выдать на экран. 36 30 24 18 12 6 35 29 23 17 11 5 34 28 22 16 10 4 33 27 21 15 9 3 32 26 20 14 8 2 31 25 19 13 7 1

Информатика

Ответы

snabdonm501

ответ: c++

#include <iostream>

using namespace std;

 

int main()

{

   const int N = 10;

   int A[N] = { 14, 25, 13, 30, 76, 58, 32, 11, 41, 97 };

   for (int i = 0; i < N; i++)

   {

       for (int j = N - 1; j > i; j--)

       {

           if (A[j] % 10 < A[j-1] % 10)

           {

               swap(A[j-1], A[j]);

           }

       }

   }

   cout << "The array after sorting:" << endl;

   for (int i = 0; i < N; i++)

   {

       cout << A[i] << " ";

   }

   return 0;

}

zakaz6354

OpenCalc, как и любая современная электронная таблица, поддерживает различные форматы данных в ячейках, которые определяют их отображение в таблице. К примеру, тексту 3/4/01 будет присвоен формат Дата. Если сменить формат ячейки на число, то мы получим 36954.

Для того чтобы изменить формат ячейки, щелкните правой кнопкой мыши на ячейке и в контекстном меню выберите Формат ячейки и в открывшемся окне закладку Числа.

Все форматы для удобства разбиты по категориям: числовой; денежный; финансовый; дата; время; процентный; дробный; научный; логический; текстовый.

В нашем примере с вычислением косинуса измените количество отображаемых знаков после запятой (значение параметра дробная часть) на 7. Наш формат автоматически занесётся в категории Число и Определяемый пользователем.

Объяснение:

Надеюсь

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу заполнения двумерного массива A [6][6] по заданной схеме. Результаты заполнения выдать на экран. 36 30 24 18 12 6 35 29 23 17 11 5 34 28 22 16 10 4 33 27 21 15 9 3 32 26 20 14 8 2 31 25 19 13 7 1
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

nastyakrokhina87
aynaakzhigitova
vainshakov
gallush9
julya847
Pavel1545
kirieskamod262
ГусенковФролова1121
nord248
Мамедов
office
Xeniya91
Natalimis416024
morozova4956
Yelena642