ag-modul
?>

Дана строка, состоящая из вашего имени и фамилии (Например, а:='Иван Иванов' Составить программу, которая подсчитывает количество букв, с которой начинается фамилия(в данном примере количество букв и)

Информатика

Ответы

is0019

Я так понимаю язык нужно использовать Pascal?

Если да, то:

var a, l:string;

   i, n:integer;

begin

 read(a);

 i:=0;

 n:= pos(' ', a);

 l:= a[n+1];

 while pos(l, a) > 0 do begin

   i:= i + 1;

   Delete(a, pos(l, a), 1);

 end;

 writeln(i);

end.

Объяснение:

Код чувствителен к регистру! (Если фамилия начинается с большой буквы, то и искать он будет только большие буквы!)

Zaikinarusina
Программа:
a = input("Введите текущую координату фигуры(вертикаль): ")
b = input("Введите текущую координату фигуры(горизонталь): ")
c = input("Введите координату для хода(вертикаль): ")
d = input("Введите координату для хода(горизонталь): ")
# Условие
if (a==c) and (b==c):
#Конец условия
     print("Фигура может сделать ход")
else:
     print("Фигура НЕ может сделать ход")
Условия:
а) if (a==c) and (b==c): #ладья
б) if abs(a-c) == abs(b-d): #слон
в) if abs(a-c)==1 or abs(b-d)==1: #король
г) if abs(a-c) == abs(b-d) or a == c or b == d: #ферзь
ж) if((abs(abs(a-c)-2)<0.5) and (abs(abs(b-d)-1)<0.5)
        or (abs(abs(a-c)-1)<0.5) and (abs(abs(b-d)-2.0)<0.5)): #конь
zu87zu87

первое условное форматирование один из интересных и популярных инструментов приложения MS Excel второе условное форматирование незаменимый инструмент для визуального оценивания значений ячеек В некоторых случаях может заменять диаграммы 3 правила выделения ячеек правила отбора первое и последнее значение гистограммы цветовые шкалы 4 на вкладке вставка нажмите кнопку значение Прокрутите значки или перейдите к нужной категории щёлкнув её имя в области навигации слева 5 на главное в разделе формат щёлкните условное форматирование Наведите указатель на элемент цветовые шкалы и выберите нужную шкалу

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дана строка, состоящая из вашего имени и фамилии (Например, а:='Иван Иванов' Составить программу, которая подсчитывает количество букв, с которой начинается фамилия(в данном примере количество букв и)
Ваше имя (никнейм)*
Email*
Комментарий*