baranovaas
?>

Написать программу, которая напишет 5 раз слово "Привет" нужно использовать For.. to... и do.. что-то по типу такого: Program sum; Var i, n, s:integer; Begin Writeln(‘ Введите n’); Read(n); S:=0; i:=1; While i<=n do Begin s:=s+i; i:=i+1; End; Writeln(‘ Сумма чисел= ’, S); End.

Информатика

Ответы

gurman171

Объяснение:

program pr;

begin

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

end.

ustinov434

Объяснение:

   Можно сказать, что материнская плата (она также называется системной) является сердцем компьютера. Она также содержит дочерние платы и платы расширений, съемные и несъемные части.

   Она не зря получила свое название, ведь в отсутствии ее машина и вовсе не работать и выполнять даже самые простейшие функции.

   Также именно данная плата является основой всей системы, и, ориентируясь на ее показатели, можно создать компьютер по своему вкусу и запросам, допустим, бесшумный или идеально подходящий для игр.

    Материнские платы имеют форм-фактор (это некий стандарт, определяющий ее размеры, место крепления, количество слотов для оперативной памяти и прочие показатели, в основном технические, необходимые для того, чтобы составить впечатление о данном продукте).

     Это самые распространённые:

     1 Материнская плата ATX

     2 Материнская плата Mini ATX

     3 Материнская плата Micro ATX

     4 Материнская плата Flex ATX

     5 Материнская плата NLX

 К примеру: Материнская плата AT

ATX является универсальной платой, которая подойдёт практически всем. Она может понравиться как начинающим пользователям, так и профессионалам.

Форм-фактор материнской платы ATX предполагает наличие до 7 слотов для подключения устройств. Компьютеры, работающие на этом железе могут быть впоследствии легко модернизированы до более совершенных и продвинутых.

Размер материнской платы ATX позволяет устанавливать её в корпуса Mini-tower и Full-tower.

   

                Как то так)))

muziumednogorsk

Объяснение:

Переменные описываются в начале программы и как бы сообщают о том, с какими данными будет работать программа и какой объем памяти они займут. Другими словами, резервируется память. Но это не значит, что в эти ячейки памяти помещаются конкретные значения (данные). На момент резервирования памяти в них может быть что угодно.

В процессе выполнения программы в ячейки памяти будут помещаться конкретные значения, извлекаться оттуда, изменяться, снова записываться. Мы же через программу обращаемся к ним посредством имен переменных, которые были описаны в начале программы.

Имена переменных могут быть почти любым сочетанием английских букв и цифр (без пробелов). Нельзя чтобы имена переменных совпадали со словами, которые являются какими-либо командами самого языка программирования. Нельзя начинать имена переменных с цифры или специального символа. Для того чтобы имена переменных были удобны для восприятия, надо стараться придерживаться пары правил. Если программа не простейший пример, то имена переменных должны быть осмысленными словами или их сокращениями. Желательно, чтобы имена переменных не были слишком длинными.

В Pascal прописные и строчные буквы в именах переменных не различаются.

При описании переменных указывается не только их имя, но и тип. Тип переменных сообщает о том, сколько отвести под них памяти и что за данные там планируется сохранять. Точнее хранится там всегда будут числа в двоичной системе счисления. Но что они значат, может быть чем угодно: целым или дробным числом, символом, строкой, массивом, записью и др. Т.е. тип переменной определяет то, что мы можем сохранить в участке памяти, с которым связана описываемая переменная.

В примере ниже происходит ввод значений трех переменных разных типов и выполнение допустимых для их типов операций. Если тип переменных integer, то им можно присваивать только целые числа в диапазоне от -32768 до 32767. Под тип integer в языке программирования Паскаль отводится 2 байта, что равно 16 битам, а это значит, что можно хранить 216 (65536) значений (отрицательные и положительные числа, а также ноль). В этих диапазонах переменные int1 и int2 могут принимать какие угодно значения. При попытке записи в переменную значения не ее типа возникнет ошибка.

Отметь как 5 звезд, нажми на и выбери как лучший ответ

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая напишет 5 раз слово "Привет" нужно использовать For.. to... и do.. что-то по типу такого: Program sum; Var i, n, s:integer; Begin Writeln(‘ Введите n’); Read(n); S:=0; i:=1; While i<=n do Begin s:=s+i; i:=i+1; End; Writeln(‘ Сумма чисел= ’, S); End.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Viktorovich395
pivenraisa
vera4
spadikov
petrakovao
Ligaevruslan
elenabarskova7145
Urmanov19903131
Ohokio198336
is0019
buhtovarish
tarhan1221
Nikolaevich_Vladimirovich1509
kalterbrun
kreon1
▲