При автоматическом переводе могут возникнуть много проблем
в зависимости от контекста слова могут иметь разное значениеперевод пословиц, поговорок и прочих стандартных словосочетаний может не существовать на другом языке или может быть передан не верноотрицательные предложения могут перейти в положительныеигра слов часто непереводиманедостаток информации одного текста не может быть восполнен. Например в английском у глаголов нет родов, а в русском естьдругая причина потери смыслаэлектронный переводчик может не знать, как переводится слово или фраза, или не иметь всех вариантов переводаПоделитесь своими знаниями, ответьте на вопрос:
На вход программе подается последовательность целых чисел от 1 до 5, характеризующее оценку ученика, каждое число на отдельной строке. Концом последовательности является любое отрицательное число, либо число большее 5. Напишите программу, которая выводит количество пятерок.
program z1;
var a,k: integer;
begin
k:=0;
repeat
write ('a = ');
readln (a);
if a = 5 then k:=k+1;
until (a<0) or (a>5);
write ('Количество пятерок равно ',k)
end.