Borshchev1820
?>

Напишите программу, которая находит произведение всех двухзначных чисел, кратных 33. 8 класс информатика

Информатика

Ответы

Анатольевна824

var i,s:integer;

    p:real;

begin

s:=0;

p:=1;

for i:=33 to 100 do

begin

 if i mod 33=0 then s:=s+i;

 if i mod 33=0 then p:=p*i;

end;

writeln('Сумма кратных 33=',s);

write('Произведение кратных 33=',p);

end.

Объяснение:

rusinfopro

Задача 1.

var n,a: integer;

begin

writeln('Введите 4-х значное число');

readln(n);

a := n mod 10;

n := n div 10;

write(a);

write(n)

end.

Задача 2.

var n: integer;

begin

writeln('Введите расстояние в сантиметрах: ');

readln(n);

writeln('Расстояние в метрах = ',n div 100)

end.

Задача 3.

var a,b,c: integer;

begin

writeln('Введите 1 число: ');

readln(a);

writeln('Введите 2 число: ');

readln(b);

c:=1;

if a > b then

 begin

 c := a*a*a*a;

 end

 else

   begin

 c:= b*b*b*b;

 end;

writeln('Четвертая степень наибольшего числа = ',c);

end.

nikitamihailov22095010

1 - True/False

2 - логическая операция, которая объединяет два высказывания в одно новое, которое будет являться истинным тогда и только тогда, когда оба исходных высказывания ложны.

3 - Конъюнкция

4 - X И Y И Z

5 - OR

6 - 1. Инверсия;

2. Конъюнкция;

3. Дизъюнкция;

4. Импликация;

5. Эквивалентность.

7 - логическая операция, которая преобразует исходное высказывание в новое, значение которого противоположно исходному.

8 - Импликация

9 - логическая операция, которая объединяет два высказывания в одно новое, которое будет являться истинным тогда и только тогда, когда оба исходных высказывания истинны

10 -  Конъюнкция

11 - ?

12 - ?

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая находит произведение всех двухзначных чисел, кратных 33. 8 класс информатика
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

yurievaalxndra55
ngz55
mbykovskiy
Nikolai710
Жуков219
gumirovane2294
e-s-i-k
Gennadievna bessonov
shilinmikhaillg
vnolenev
Сурат1199
verkop9
ekasatkina
Leonidovich_Elena771
reception