annaar497
?>

Найдите первые пять совершенных чисел в паскале. плюс изобразить в блок схеме.

Информатика

Ответы

seymurxalafov05
//pascal abc.net v3.1 сборка 1172 var   n, m: integer; begin   read(n, m);   repeat       writeln('текущее значение n: ', n, ' ,до m: ', m - n);       inc(n);   until n = m;   writeln('завершено, n=m'); end. пример ввода: 12 20 пример вывода: текущее значение n: 12 ,до m: 8 текущее значение n: 13 ,до m: 7 текущее значение n: 14 ,до m: 6 текущее значение n: 15 ,до m: 5 текущее значение n: 16 ,до m: 4 текущее значение n: 17 ,до m: 3 текущее значение n: 18 ,до m: 2 текущее значение n: 19 ,до m: 1 завершено, n=m
svetlana-ladyga

Каждый язык программирования имеет свои типы числовых данных, а также методы и операции для работы над ними. Не волнуйтесь: среди программистов далеко не все являются математическими гениями. Если бы все были математическими гениями, то не писали бы глючных веб-приложений, и могли ездить на дорогих гоночных автомобилях.

Все авторские права на этот материал принадлежат исключительно сайту Информатика. В случае обнаружения нарушения условий копирования наших материалов, будут предприняты соответствующие санкции к нарушителям: обращение к хостинговой компании и другие меры в соответствии с действующим законодательством РФ. Источник материала: http://inphormatika.ru/programming/python/chislovye_tipy_dannyh_v_pitone.html

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Найдите первые пять совершенных чисел в паскале. плюс изобразить в блок схеме.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Шаленко
evoque2014
igorshevkun
Кашихина
in-1973
serzhs869
Playintim405374
Pilotmi247074
tanyatanyat
info7
Yurevich-Vladimirovich
Узлиян Фурсов1488
nkochladze
Dato24043846
gip5362