tretyakovamarina201155
?>

2. Дано натуральное число N и массив S [1..N]. Напишите программу, которая находит натуральные делители суммы наибольшего и наименьшего элементов массива.

Информатика

Ответы

natanikulina1735

N = int(input(">>N: "))

S = []

for i in range(N):

 i += 1

 S.append(i)

lowest = int(S[0])

big = S[len(S) - 1]

ans = big // lowest

print(ans)

Объяснение:

Решено на python3

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

2. Дано натуральное число N и массив S [1..N]. Напишите программу, которая находит натуральные делители суммы наибольшего и наименьшего элементов массива.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

alexeylipatov
oksana77768
sgritsaev
cafegasoil
nikziam
kurmaleeva
vallihhh
Eduardovich
vladusha47713
Ryadovboxing23
antilopa001
tabacoffee
Александрович686
kas80
vovlyur