Егорова
?>

Написать программу, которая получает с клавиатуры четырехзначное число и переставляет его первую и последнюю цифру

Информатика

Ответы

sawa-msk

Сначала отбрасываем последнюю цифру с

Затем берем остаток от деления на 100, чтобы избавится от первой цифры

var n: integer;

begin

read(n);

writeln(n div 10 mod 100)

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая получает с клавиатуры четырехзначное число и переставляет его первую и последнюю цифру
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

bulin2001
Kotvitskii
Mikhailovna_Litvinova276
kon200182
minaskorolev8
zotti
Владимирович111
Struev730
Andrei-Shchukin
sev-94428
turovvlad
kbndbyb6
ldfenix87
Japancosmetica
vps1050