32
Объяснение:
достаточно просто выполнить программу
Поделитесь своими знаниями, ответьте на вопрос:
определите значение переменной n которое будет получено в результате выполнения следующей программы: var s, n: integer; begin s:=0; n:=1; while sqr (s+2)<125 dobeginn:=n*2s:=s+2end;writeln (n)end.
32
Объяснение:
достаточно просто выполнить программу