Поделитесь своими знаниями, ответьте на вопрос:
Напишите программу для решения задачи : найти сумму отрицательных элементов массива , состоящего из 15 чисел , сформированного случайными числами из диапазона от -20 до 20 (включительно Полную программу В Паскале (если можно , то на компе в Паскале с выводом , фото . У меня ноут не поддерживает программу)
var
a: array [1..15] of Integer;
i, sum: Integer;
begin
Randomize;
sum := 0;
for i := 1 to 15 do
a[i] := Random (41) - 21;
for i := 1 to 15 do
if a[i] < 0 then
sum := sum + a[i];
Write (sum)
end.