Zezyulinskii Fedor
?>

с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)

Информатика

Ответы

АлександровнаАслан1571

program okr;

var

n,i :integer;

s,l,r,c : real;

begin

s:= 0;

write('Введите количество окружностей:');

readln(n);

for i := 1 to n do

begin

write('Введите радиус окружности №',i);

readln(r);

c:= pi * 2 * r;

s:= s + c;

writeln('Длина этой окружности:',c:0:2);

end;

writeln('Итоговая длина всех окружностей:',s:0:2);

end.


с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)
с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)
с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

с информатикой! Нужно написать программу в PascalABC и составить к ней блок-схему. Сябки заранее =)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

k-alexey9
Olgera1
catmos
Sergei Gaishun
Семеновна-Павел
Николаевич1033
lilit-yan
kartyshkinaaa
Tane4ka2110
Yurevich1344
Андреевич
Шаленко
Aleksandr-Andrei
Yeroshkina411
MonashevFesenko1483