verav75
?>

Напишите программу, которая после ввода двух целых чисел делит первое число на второе и выводит на экран сообщение об остатке (если он есть) и частном (в любом случае

Информатика

Ответы

Lavka2017

var a,b: integer;

begin

 writeln('введите первое число');

 readln(a);

   writeln('введите второе число');

 readln(b);

 if a mod b > 0 then writeln('остаток от деления=',a mod b);

 writeln('целая часть от деления=',a div b);

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая после ввода двух целых чисел делит первое число на второе и выводит на экран сообщение об остатке (если он есть) и частном (в любом случае
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

notka19746
yamalsva45
margusha1974
snk7777202
ksuhova
Volkov
bike-garage8
Karmelita1978
pravovoimeridian
lemoh
Kalashnikova
profitgroup51
Lorvi_Shevkunova849
paninsv
festjob
▲