var
a, b, c:integer;
begin
Readln(a, b, c);
Writeln(a + b + c);
Writeln(a * b * c);
Writeln((a + b + c) / 3);
end.
Поделитесь своими знаниями, ответьте на вопрос:
Построить блок-схему и написать программу к задаче: «Ввести три числа, найти их сумму, произведение и среднее арифметическое».
var
a, b, c:integer;
begin
Readln(a, b, c);
Writeln(a + b + c);
Writeln(a * b * c);
Writeln((a + b + c) / 3);
end.