samira57
?>

2. Составьте программу так, чтобы из слова «Информатика» вышло слово «форма».3. Составить программу, чтобы из слова «Информатика» вышло ифрама»​

Информатика

Ответы

ovdei71
Package main;

import java.io.BufferedReader;
import java.io.IOException;
import java.io.InputStreamReader;

public class Main {
     public static BufferedReader READER = new BufferedReader(new InputStreamReader(System.in));
    public static void main(String[] args) throws IOException {
        int N = Integer.parseInt(READER.readLine());
        int[] array = new int[N];
        for(int i = 0; i < array.length; ++i)
            array[i] = Integer.parseInt(READER.readLine());
        System.out.println("Negative: " + Main.function(array));
    }
     public static boolean function(int[] array) {
        for(int number : array)
            if(number >= 0) return false;
        return true;
     }
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

2. Составьте программу так, чтобы из слова «Информатика» вышло слово «форма».3. Составить программу, чтобы из слова «Информатика» вышло ифрама»​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Краева
vladimir72tatarkov1317
ivan-levermor
elav20134518
dima-pashkovec
tvtanya80
diana0720
missimeri
egcuzn86
ZharikovZalina
P7Y7V7
kraevaea
reinish23
remontsalarievo2
Карева Даниил1537
▲