Поделитесь своими знаниями, ответьте на вопрос:
Задача №65. Количество положительных элементов Числа следует выводить через пробел. Все числа целые, по модулю не больше 231-1. Количество элементов массива не превышает 10000. Дан массив, состоящий из целых чисел. Напишите программу, которая подсчитывает количество положительных чисел среди элементов массива. Входные данные Сначала задано число N — количество элементов в массиве (1≤N≤10000 Далее через пробел записаны N чисел — элементы массива. Массив состоит из целых чисел. Выходные данные Необходимо единственное число - количество положительных элементов в массиве. Примеры входные данные 5 1 2 3 -1 -4 выходные данные 3 НА С
#include <iostream>
using namespace std;
int main() {
int n;
cin >> n;
int a, p=0;
for (int i = 1; i <= n; i++) {
cin >> a;
if (a > 0)
{
p++;
}
}
cout << p;
}