Shishkinna2002
?>

Используя оператор while напишите программу, которая выводит все нечетные числа (кроме числа «5») в диапазоне от 2 до 10. (5 не выводится!) Sample Output 3 7 можете правильно ответить !

Информатика

Ответы

apetit3502

n = 0  

while n < 10:

   if n % 2 == 1:

       if n == 5:

           n = 5

       else:

           print(n)

   n += 1

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Используя оператор while напишите программу, которая выводит все нечетные числа (кроме числа «5») в диапазоне от 2 до 10. (5 не выводится!) Sample Output 3 7 можете правильно ответить !
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mon84
dimiff5
agutty3
knigi21212
troian07
mitin228133770
Сумарокова
is490
mrvasilev2012
tanyashevvvv
tol1974656
Aleksandrovich1669
Бурмистров_Салагин1074
Shishkinna2002
maksteks