armusaeff
?>

⦁ Массив состоит из случайных чисел. Определите количество четных и нечетных чисел. Напишите программы цикла для подсчета количества четных чисел и нечетных чисел. только на Pythone без операторов Even и odd то есть по школной прогармме школной программе

Информатика

Ответы

leeka152522

import random

a = []

for i in range(10):

  a.append(int(random.random() * 100))

print(a)

even = 0

odd = 0

for i in a:

  if i%2 == 0:

      even += 1

  else:

      odd += 1

Объяснение:

это паскаль

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

⦁ Массив состоит из случайных чисел. Определите количество четных и нечетных чисел. Напишите программы цикла для подсчета количества четных чисел и нечетных чисел. только на Pythone без операторов Even и odd то есть по школной прогармме школной программе
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

pronikov90
rsd737
tata-novik
Kolosove5465
alex13izmailov
blackpoint2020273
medvik
allo01
Reznikova1075
Svetlana ALLA
uttgroup
lobanosky162
nadejdashin508
vadimnechaev23150
КириллЕгорова1906