1.Составить программу. Найти сумму всех кратных 6 от a до 168 Питон 2.Записать логические выражения, которые имеют значение "Истина" только при выполнении указанных условий 0 < y< 4 и x < 5. Тоже питон
#include <iostream>#include <ctime>//Бібліотека для рандомуusing namespace std;int main(){ int array[10];//Масив int Max_Num=0,Min_Num=0;// Мінімальне і Максимальне числа bool Positive_or_negative=0;//Число додатнє чи відємне srand(time(NULL));//Рандом.Кожний раз інший. for(int i=0;i<10;++i) { Positive_or_negative=rand()%2; if(Positive_or_negative==false)//якщо Positive_or_negative==0 { array[i]=-(rand()%10);//Рандом від -10...0 } else { array[i]=rand()%10;//Рандом від 0...10 } if(array[i]>Max_Num)//Пошук макс. числа { Max_Num=array[i]; } if(array[i]<Min_Num)//Пошук Мін. числа { Min_Num=array[i]; } cout<<array[i]<<" "; } cout<<endl<<"Max. number is:"<<Max_Num<<endl;//Вивід максимально числа cout<<"Min. number is:"<<Min_Num<<endl;//Вивід мінімально числа system("pause>>void");//закінчення программи.}