?>
Объясните, кто понимает, как это делать. Буду благодарна. Таблица-2 Дано натуральное число n \, (n \le 9)n (n≤ 9 Напишите программу, которая печатает таблицу размером n \times 5n×5, где в ii-ой строке указано число ii (числа отделены одним пробелом). Формат входных данных На вход программе подается одно натуральное число. Формат выходных данных Программа должна вывести таблицу размером n \times 5n×5 в соответствии с условием. Примечание. В конце строки может быть пробел.
Ответы
using namespace std;
int main()
{ setlocale(0,"");
int a;
cout<<"введите значение погоды"<<endl;
cout<<"1-тепло"<<endl;
cout<<"2-жарко"<<endl;
cout<<"3-холодно"<<endl;
cout<<"4-колотун"<<endl;
cin>>a;
switch (a)
{
case 1: cout<<"вы можете одеть джинсы и футболку"<<endl; break;
case 2: cout<<"вы можете одеть шорты и майку "<<endl; break;
case 3: cout<<"вы можете одеть штаны и толстовку "<<endl; break;
case 4: cout<<"вы можете одеть куртку и свитер с подштанниками и ватными штанми "<<endl;
break;
}
return 0;
}