mposte
?>

. 1. Написать программу, выводящую на экран "да", если буква "а" есть в слове, "нет", если буквы в слове нет. Слово вводится с клавиатуры. 2. Написать программу, определяющую кол-во слов в предложении. Предложение вводится пользователем с клавиатуры. (для подсчёта слов используется кол-во пробелов. Делаю в паскале )

Информатика

Ответы

dimalihachew
В приложении программы в файлах
1.
#include <iostream>
using namespace std;
int main()
{
    setlocale(LC_ALL,"Russian" );
    int k, n, sum = 0;
    cout << "Введите K: ";
    cin >> k;
    cout << "Введите N: ";
    cin >> n;

    for(int i = k ; i <= n; i++) {
        sum = sum + i;
    }

    cout << "Сумма чисел от " << k << " до " << n << " равна " << sum << endl;
    return 0;
}

2.
#include <iostream>
using namespace std;
int main()
{
    setlocale( LC_ALL,"Russian" );
    int k, n;
    cout << "Введите K: ";
    cin >> k;
    cout << "Введите N: ";
    cin >> n;

    for(int i = 1 ; i <= n; i++) {
        cout << k << endl;
    }
    return 0;
}

3.
#include <iostream>
using namespace std;
int main()
{
    for(int i = 1; i < 30; i++){
        if (!(i % 2 == 0)) {
            cout << i << endl;
        }
    }
    return 0;
}

4.
#include <iostream>
using namespace std;
int main()
{
    for(int i = 1; i <= 10; i++) {
        cout << i << " " << i*i << endl;
    }
    return 0;
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

. 1. Написать программу, выводящую на экран "да", если буква "а" есть в слове, "нет", если буквы в слове нет. Слово вводится с клавиатуры. 2. Написать программу, определяющую кол-во слов в предложении. Предложение вводится пользователем с клавиатуры. (для подсчёта слов используется кол-во пробелов. Делаю в паскале )
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Рудаков Бахтовар
vlebedeva81
elmira070485
layna1241383
Chikichev456
leeka152522
Svetlana ALLA
puchkovajulia
Galina-3639220565
skachmin
ivanov568
pizniak
tatasi
Овчинников_Грузман
kbndbyb6
▲