iralkap
?>

Pascal abc дано расписание работы врачей поликлиники на текущий день: терапевт - 9.00 - 13.00, окулист - 11.00 - 14.00, хирург - 12.00 - 17.00. составить программу, которая по первой букве названия врача напечатает время его приема или сообщение, что такой врач не принимает.

Информатика

Ответы

klimovala2

var n: char;

begin

    readln(n);

    if(n = 'т') then write('9.00 - 13.00')

    else if(n = 'о') then write('11.00 - 14.00')

    else if(n = 'х') then write('12.00 - 17.00');

end.

losevev5619
1)  после отключения питания компьютера теряется  информация  в оперативной памяти. 2)  устройства для работы со  звуковой информации: микрофон (ввод звуковой информации), колонки и наушники (вывод  звуковой информации). 3) звуковая информация может быть представлена аналоговым способом и цифровым способом (при дискретизации   -   деление на одинаковые елиницы времени звуковой волны  и квантования звука - деление звуковой волны по амплитуде) 4) п рограммы, необходимые для работы компьютера, помещаются в оперативной памяти.5) системы счисления: десятичная - в жизни, двенадцатеричная - измерение времени, римская - для обозначения дат (веков).в компьютере применяются двоичная, восьмеричная и шестнадцатеричная системы счисления.6) сканер нужен для ввода информации в память компьютера. чащу используют для ввода графической информации - рисунков, фотографий для ретуширования.7) кегль - это размер (высота) шрифтов в текстовых программах.8)  ms word поддерживает текстовые форматы: txt, rtf, doc, docx.9) для перезагрузки компьютера можно воспользоваться комбинацией клавиш ctrl+shift+esc или ctrl+alt+delete - выбрать нужную команду при клавиши f10 - стрелок - enter.10) основные текстовые редакторы - блокнот, wordpad, текстовый процессор - ms word.
evg-martenyuk

Наглядное моделирование – это воспроизведение существенных свойств изучаемого объекта, создание его заместителя и работа с ним.

Метод наглядного моделирования ребенку зрительно представить абстрактные понятия (звук, слово, предложение, текст), научиться работать с ними.

Информационная модель — модель объекта, представленная в виде информации, описывающей существенные для данного рассмотрения параметры и переменные величины объекта, связи между ними, входы и выходы объекта и позволяющая путём подачи на модель информации об изменениях входных величин моделировать возможные состояния.

Примеры инф. моделей

отметка ученика в журнале показывают уровень усвоения знаний

таблица результативности игрока за сезон

медицинская карта

Объяснение:

Выбери мой ответ, как лучший :3

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Pascal abc дано расписание работы врачей поликлиники на текущий день: терапевт - 9.00 - 13.00, окулист - 11.00 - 14.00, хирург - 12.00 - 17.00. составить программу, которая по первой букве названия врача напечатает время его приема или сообщение, что такой врач не принимает.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ekaterinapetrenko877529
olgakuz00261
kizyaev6651
serkinn69
annasv8
Karmelita1978
xobby18
mariavayda88734
Irina_Nikolai
olgakovalsky6
dimalihachew
picsell
MN-Natusik80
kostavaani
marychev55