ответ:3)
-Растровые редакторы позволяют рисовать, редактировать изображения на экране монитора.
-Растровые редакторы имеют(большинство) встроенные векторные инструменты, но сохранение происходит только в растровый формат.
-Сохранять их в различных растровых форматах, например JPEG(незначительные потери качества); PNG, GIF, BMP(сжатие без потерь).
-Растровые редакторы используют bit map(матрица окрашенных точек).
4)
- рисование линий и фигур
- размещение текстов на рисунке
- работа с цветом
- работа с фрагментами рисунков
- изменение рисунка
5)
Во довольно спорный, но все же.
HSB(англ. Hue, Saturation, Brightness — тон, насыщенность, яркость) из-за этих составляющих удобней "настроить" цвет под свой вкус, когда же в RGB идет смешивание цветов(красного, зеленого, синего)
6)
Растровом. В растровом граф. редакторе можно разрисовать каждый пиксель под свой вкус, когда в векторном эта же фотография будет как единый объект.
7)
Графические примитивы - это геометрические фигуры составляющие основы векторных изображений. Все их можно свести к векторам.
8)
Создание и редактирование векторных изображений.
9)
Подвергать то можно любым преобразованиям, но дело в результате. Растровые изображения не любят масштабирование и похожие трансформации, потому что при этом они могут быть размытыми, потерять в качестве изображения. Векторные же масштабируются за счет векторности своих примитивов и не теряют качества.
10)
log(256) / log(2) = 8 бит на пиксель
Монохромный т.е. 2 цвета
log(2) / log(2) = 1 бит на пиксель
8/1 = 8 раз уменьшился обьем
Объяснение:
поставь оценку 5
ответ: Под отбора понимают порядок отбора единиц из генеральной совокупности. Различают два отбора: повторный и бесповторный. При повторном отборе каждая отобранная в случайном порядке единица после ее обследования возвращается в генеральную совокупность и при последующем отборе может снова попасть в выборку. Этот отбора построен по схеме «возвращенного шара». При таком отбора вероятность попасть в выборку для каждой единицы генеральной совокупности не меняется независимо от числа отбираемых единиц. При бесповторном отборе каждая единица, отобранная в случайном порядке, после ее обследования в генеральную совокупность не возвращается. Этот отбора построен по схеме «невозвращенного шара». Вероятность попасть в выборку для каждой единицы генеральной совокупности увеличивается по мере производства отбора
Объяснение:
Поделитесь своими знаниями, ответьте на вопрос:
По теме: "строковые величины" составьте программу для получения слова "уравнение" из слов "внимание" и "буран".
var str1,str2,ans: string; begin str1: ='внимание'; str2: ='буран'; ans: =copy(str2,2,3)+copy(str1,1,2)+str1[length(str1)]+copy(str1,6,3); writeln(ans);
end.