Конычева-музей"260
?>

Составить программу вести с клавиатуры переменные х и у, поменять их значения местами, если x> y. на pascal

Информатика

Ответы

Хабарьева Андрей1056
Var x, y:Integer;
Begin
readln(x);
readln(y);
if x>y then
writeln(x,' ', y);
if x<y then
writeln(y,' ', x);
End. 
mira15963256

1. В)

2. Б)

3. Г)

4. Б)

5. А), В)

6. Г)

7. А) животные, Б) одежда, В) слова, Г) деревья, Д)кисломолочные продукты, Е) цифры.

8. Ещё подумаю

9. 1) макароны, 2) песня, 3) песок, 4)шарф.

10. Например: 1) 5; 2) 5×5=25; 3)25×2=50; 4) 50+4=54; 5) 54-8=46; 6) 6; 7) 6×7=42; 8) 42:2=21 и 1) 3; 2) 3×5=15; 3) 15×2=30; 4)30+4=34; 5)34-8=26; 6) 6; 7)6×7=42; 8)42:2=21

Вывод: если взять любое число кроме нуля и выполнить с ним эту последовательность действий, то получается одно и тоже число-21.

11. 1) Раньше всех пришла лиса.

2) 1 - Лиса, 2 - медведь, 3 - заяц, 4 - волк, 5 - сорока.

12. Вариант - 1

1. В ведро вместимостью 8 л налить 5 л.

2. В банку вместимостью 5 л налить 2 л.

Вариант - 2

Ведро вместимостью 8 л налить 7 л.

Yevgenevich_Chipura-Nikolaeva

1. В)

2. Б)

3. Г)

4. Б)

5. А), В)

6. Г)

7. А) животные, Б) одежда, В) слова, Г) деревья, Д)кисломолочные продукты, Е) цифры.

8. Ещё подумаю

9. 1) макароны, 2) песня, 3) песок, 4)шарф.

10. Например: 1) 5; 2) 5×5=25; 3)25×2=50; 4) 50+4=54; 5) 54-8=46; 6) 6; 7) 6×7=42; 8) 42:2=21 и 1) 3; 2) 3×5=15; 3) 15×2=30; 4)30+4=34; 5)34-8=26; 6) 6; 7)6×7=42; 8)42:2=21

Вывод: если взять любое число кроме нуля и выполнить с ним эту последовательность действий, то получается одно и тоже число-21.

11. 1) Раньше всех пришла лиса.

2) 1 - Лиса, 2 - медведь, 3 - заяц, 4 - волк, 5 - сорока.

12. Вариант - 1

1. В ведро вместимостью 8 л налить 5 л.

2. В банку вместимостью 5 л налить 2 л.

Вариант - 2

Ведро вместимостью 8 л налить 7 л.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу вести с клавиатуры переменные х и у, поменять их значения местами, если x> y. на pascal
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

jenko87
Chernaya
mvolkov8
aggeeva
igevskoemuseumkec
Araevich
Максим_Нина
Александровна1685
alina-bas
ПаршинАндрей1928
kristina
Serdechnaya636
chulki-kupit
Николаевна
R7981827791127