Paradismebel
?>

Найдите с блок-схемы значение x и y. написать программу (на вычисление не обращайте внимания

Информатика

Ответы

zurabghiendzhoian886

ты не указал язык на котором написать, c++?

irinaphones8
Var    a: array[1..12] of integer;     i: integer; begin    randomize;       for i: =1 to 12 do    a[i]: =random(12+12+1)-12; //заполнение массива    writeln('исходный массив: ');       for i: =1 to 12 do        write(' ',a[i],' '); //вывод исходного массива    writeln(); //для перехода на следующую строку      writeln('результат: ');     for i: =4 downto 1 do      write(' ',a[i],' ');     for i: =8 downto 5 do      write(' ',a[i],' ');     for i: =12 downto 9 do       write(' ',a[i],' '); //обратный цикли для каждой трети  end.
dentalfamily

программа в qbasic:   dim n as integer, i as integer, j as integer  randomize timer  n = int(rnd * 91) + 10  dim a(1 to n) as integer, b(1 to n) as integer  print "дан одномерный массив: "  j = 0  for i = 1 to n      a(i) = int(rnd * 199) - 99      print using "####"; a(i);       if a(i) mod 2 = 0 then          j = j + 1          b(j) = a(i)      end if  next  print  if j = 0 then      print "все числа нечётныe"  else      print "cформированный массив: "      for i = 1 to j          print using "####"; b(i);       next  end if  end

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Найдите с блок-схемы значение x и y. написать программу (на вычисление не обращайте внимания
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Maksim Lokhov
lokos201272
oaved2018
qcrv15312
Коновалова1705
Кулагина_Владимир1179
verav75
vypolga1347
maksmi
galinab1111326
sodrugestvo48
KonovalovKonstantinovna1306
Pautova1119
denisdenisov63
elhovskoemodk