Ионов202
?>

С++ написать программу, которая будет выводить на экран слово: «! » двумя способами: с функций cout < < ; и printf();

Информатика

Ответы

stark11
Var       i, s1, s2, s3, s4, n: integer; begin       write('n = ');       readln(n);       s1 : = 0;       s2 : = 0;       s3 : = 0;       s4 : = 0;             for i : = 1 to n do       begin               s1 : = s1 + i;               s2 : = s2 + sqr(i);               if i mod 2 = 0 then s3 : = s3 + i;       end;             for i : = 10 to 99 do s4 : = s4 + i;             writeln('сумма первых n натуральных чисел: ', s1);       writeln('сумма квадратов первых n натуральных чисел: ', s2);       writeln('сумма всех четных чисел: ', s3);       writeln('сумма всех двухзначных чисел: ', s4); end.
Николаевна
№1 var a,b,c,p: real;   begin  writeln('введите три стороны треугольника');   read(a,b,c);   p: =(a+b+c)/2;   p: =sqrt(p*(p-a)*(p-b)*(p-c));   writeln('площадь треугольника = ',p);   end.  №2 var x1,y1,x2,y2,d: real;   begin  writeln('введите координаты точки a');   read(x1,y1);   writeln('введите координаты точки b');   read(x2,y2);   d: =sqrt(sqr(x2-x1)+sqr(y2-y1));   writeln('длина отрезка ав=',d);   end. 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

С++ написать программу, которая будет выводить на экран слово: «! » двумя способами: с функций cout < < ; и printf();
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Pastushenkoen
Валерьевич Николаевич1364
korotaeva778898
nofate1016585
evlampin
Yanusik24
Andrei-Shchukin
mila-vsv
vladusha47713
Ирина
ShafetdinovAndrei
srvsm
knigi21212
goodsled
Kuznetsova1639