ooo-helpvet44
?>

1. написать программу вычисления выражения, значения a и b вводятся с клавиатуры. d=a+b делёное 2ab 2. введите числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей схеме: чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b – значение а, в переменной с – значение b.

Информатика

Ответы

zaalmix
Var a,b,d: real;     begin    write('введите a: ');     readln(a);   write('введите b: ');     readln(b);     d: =(a+b)/(2*a*b);     writeln(d); end.
Kochinev4
Попробуйте вызвать диспетчер : либо при одновременного нажатия клавиш ctrl+shift+esc, либо просто кликнув правой клавишей мыши по панели .
найдите процесс "проводник" или explorer), кликните по нему правой кнопкой мыши и нажмите "перезапустить".
если первый способ не , пробуем второй вариант: запустить пуск при power
для этого зайдите в "компьютер" -> "диск с" -> "windows" -> "system32" -> "windowspowershell" и запустите приложение powershell и в открывшемся окне приложения введите команду: get-appxpackage -allusers | foreach {add-appxpackage -disabledevelopmentmode -register “$($_.installlocation)\appxmanifest.xml”}
закройте приложение, проверьте - теперь меню "пуск" должно открыться.
если оба способа не , попробуйте создать нового пользователя. для этого нажмите "win+r", чтобы открыть панель введите слово "control", нажмите ок.
в открывшемся окне "все элементы панели " найдите "учетные записи пользователей", выберите " другой учетной записью" , затем "добавить нового пользователя".
таким образом можно создать нового пользователя, на которого перенести все файлы предыдущего пользователя, после чего просто удалить старую учетную запись.
если ничего не сработало - придется переустанавливать windows.
Руслан1360

#include

#include

using namespace std;

int main()

{

setlocale(lc_all, "russian");

int n;

cin > > n;

char* string1 = new char[n];

char* string2 = new char[n];

cin > > string1;

cin > > string2;

bool check = true;

if (strlen(string1) ! = strlen(string2))  

  cout < < "неверное количество символов";

else

{

  for (size_t i = 0; i < round(strlen(string1) / 2); i++) {

  if (string1[i] ! = string2[i]) {

    check = false;

  }

  }

  if (check)

  cout < < "первые половины равны";

  else

  cout < < "половины первые не равны";

}

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. написать программу вычисления выражения, значения a и b вводятся с клавиатуры. d=a+b делёное 2ab 2. введите числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей схеме: чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b – значение а, в переменной с – значение b.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

КутузоваМартенюк
iraira761
themolodoy
milkline-nn
s-laplandia6
Белов_Лукина1339
alvas12828646
Климова1317
osnickyi
lazareva
archala
juliaipatova1739
Sharmel26
chumakanna17
nekarpova