morsh9345
?>

Решить! 1)написать программу на паскале: вычислить длину орбиты земли.радиус орбиты земли равен 150 млн.км. 2)написать программу на паскале: прием на работу идёт на конкурсной основе.условия приема требуют 20 лет трудового стажа и возраста не более 45 лет.определить, будет ли человек принят на работу. 3))написать программу на паскале: вывести на экран все трехзначные числа , сумма квадратов цифр которых равна 105.

Информатика

Ответы

ska67mto3983
Program P1;
const
  R=150000000;
begin
  Writeln('Длина орбиты Земли составляет ',2*Pi*R:0:0,' км.')
end.

Результат выполнения программы:
Длина орбиты Земли составляет 942477796 км.

program p2;
var
  stazh,vozrast:integer;
begin
  Write('Введите через пробел стаж и возраст: ');
  Readln(stazh,vozrast);
  if (stazh>=20) and (vozrast<=45) then Writeln('Принимается')
  else Writeln('Не принимается')
end.

Тестовое решение:
Введите через пробел стаж и возраст: 23 50
Не принимается

program p3;
var
  i,j,k:integer;
begin
  for i:=1 to 9 do
    for j:=0 to 9 do
      for k:=0 to 9 do
        if sqr(i)+sqr(j)+sqr(k)=105
        then Write(i,j,k,' ')
end.
   
Результат выполнения программы:
458 485 548 584 845 854
alplakhota67

3D - трёхмерная графика

Трёхмерная графика - раздел компьютерной графики, совокупность приемов и инструментов (как программных, так и аппаратных), предназначенных для изображения объёмных объектов.

Трёхмерное изображение на плоскости отличается от двумерного тем, что включает построение геометрической проекции трёхмерной модели сцены на плоскость (например, экран компьютера) с специализированных программ.

Трехмерная модель

Модель может как соответствовать объектам из реального мира (автомобили, здания, планета, комета), так и быть полностью абстрактной (проекция четырёхмерного фрактала).

Применение

   Трёхмерная графика активно применяется для создания изображений на плоскости экрана или листа печатной продукции в науке и промышленности, например в системах автоматизации проектных работ (САПР; для создания твердотельных элементов: зданий, деталей машин, механизмов), архитектурной визуализации (сюда относится и так называемая «виртуальная археология»), в современных системах медицинской визуализации.

   Самое широкое применение - во многих современных компьютерных играх.

   Также как элемент кинематографа, телевидения, печатной продукции.(3д мульты,3д фильмы,3д фото и картины)

Объяснение:

Корягина

Спорт денсаулық үшін өте пайдалы болып табылады. Спортпен шұғылдану арқылы біз мықты, шыдамды боламыз және денсаулығымызды нығайтамыз. Біздің мінезіміз шыңдалады, өйткені біз өзімізді жеңуге үйренеміз, сабақ кезінде ауырсынуға жол береміз, мұның бәрі біздің күшімізді дамытады. Көптеген спорт түрлері бар. Жазда біз велосипедпен жүре аламыз, футбол мен волейбол ойнай аламыз, өзен мен көлде жүзе аламыз балалар мен жасөспірімдер скейтборд пен скутермен жүре алады. Ал қыста сіз шаңғы жарыстарымен айналыса аласыз, бір-бірімен жарыса аласыз, конькимен жүгіре аласыз, мәнерлеп сырғанаумен, шаңғымен сырғанаумен айналыса аласыз. Қыста да, жазда да денсаулығыңызға қамқорлық жасау керек. Өйткені, дені сау адам ғана толықтай оқып, жұмыс істей алады, сондықтан бізге сүйікті спорт түрімен белсенді айналысып, физикалық тұрғыдан дамуымыз керек. Спорт-бәрінің басы!

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решить! 1)написать программу на паскале: вычислить длину орбиты земли.радиус орбиты земли равен 150 млн.км. 2)написать программу на паскале: прием на работу идёт на конкурсной основе.условия приема требуют 20 лет трудового стажа и возраста не более 45 лет.определить, будет ли человек принят на работу. 3))написать программу на паскале: вывести на экран все трехзначные числа , сумма квадратов цифр которых равна 105.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Александрович Владимирович
Юлия1972
Kamil
ПогальниковАлёна589
anazarov80
KononovaMaiorov453
inj-anastasia8
laktionova-natal
andr77716
elvini857
Коваль1974
pnat1235
Жуков219
Васильевий
jim2k
▲