myatadinamo
?>

Написать программу, которая вводит три числа – а, в, с и распечатывает только те из них, которые кратны 3 и оканчиваются на 5. если таких чисел нет, напечатать слово нет. например, если введены числа: 15, 25, 45, то распечатаны должны быть числа 15 и 45. если введены числа 15, 60, 25, то распечатано должно быть только число 15. если введены числа 14, 25, 60, то должно быть напечатано слово нет.

Информатика

Ответы

Gainalii1912
Var a,b,c:integer;
k:boolean;
begin
readln(a);
readln(b);
readln(c);
k:=false;
if (a mod 3=0) and (a mod 10=5) then
 begin;
 writeln(a);
 k:=true;
 end;
if (b mod 3=0) and (b mod 10=5) then
 begin;
 writeln(b);
 k:=true;
 end;
if (c mod 3=0) and (c mod 10=5) then
 begin;
 k:=true;
 writeln(c);
 end;
if k=false then writeln('НЕТ');
end.
lanabogd

program max_elementarray ;

var i, max : integer ;

    a : array [1..10] of integer;

begin

    for i : = 1 to 10 do

          begin

              readln(a[i]);

          end;

    max : = a[1];

    for i : = 2 to 10 do

          if a[i]> max then max : = a[i];

    writeln('max element of array = ',max) ;

    readln ;

end.

skorpion7228528

i'm going to read a lot of books this year. я собираюсь прочесть много книг в этом году.

we hope you will solve all your problems soon. мы надеемся, что вскоре ты решишь все свои проблемы.

when everyone took their places my grandmother said "well, now listen to stories". когда все заняли свои места, моя бабушка сказала: "ну, теперь послушайте ".

i will try to answer all your questions. я постараюсь ответить на все твои вопросы.

we're going to discuss this buisness plan with our partners. мы собираемся обсудить этот бизнес-план с нашими партнёрами.

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая вводит три числа – а, в, с и распечатывает только те из них, которые кратны 3 и оканчиваются на 5. если таких чисел нет, напечатать слово нет. например, если введены числа: 15, 25, 45, то распечатаны должны быть числа 15 и 45. если введены числа 15, 60, 25, то распечатано должно быть только число 15. если введены числа 14, 25, 60, то должно быть напечатано слово нет.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dmitryshigin
rstas
Динков
Svetlana191
ooost-2022
xachen
Dushko
andreyshulgin835
Андреевич-Екатерина1974
natalyazx151092814
iskypka
serov555zaq5
aggeeva
kia80
dashafox8739