Stroeva19651938
?>

Простейшие паскаль abc: 1: вычислите результат арифметического выражения: 112+ (6*57-9): 3 2. ширина прямоугольника 12 дм. длина - в 4 раза больше. найти периметр прямоугольника 3. в велогонке принимают участие двое велосипедистов. скорость первого- 35 км/с, скорость второго - 30 км/ч. на сколько позже второй велосипедист придет к финишу , если длина трассы - 420 км? напишите программу

Информатика

Ответы

VSpivak3122
//Попытался расписать как можно проще
1)
begin
 writeln(112+(6*57-9)/3);
end.
2)
Var
 a,p:integer;
begin
 a:=4;
 p:=2*12*4*12;
 writeln(p);
end.
3)
Var
 v1,v2,s,t1,t2,r:real;
begin
 v1:=35;
 v2:=30;
 s:=420;
 t1:=s/v1;
 t2:=s/v2;
 r:=t2-t1;
 writeln(r,' часа');
end.
ЕлизаветаВладимирович
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
  var m:=Readinteger('Что ищем?');
  var k:=a.FindAll(x->x=m).Count;
  Writeln('Найдено таких элементов- ',k);
  if k>0 then Writeln('Номер первого такого элемента- ',
    a.FindIndex(x->x=m)+1)
end.

Пример
n= 17
-46 33 -9 -22 14 -46 -6 -3 -7 -18 46 42 -40 -40 0 29 -9
Что ищем? -9
Найдено таких элементов- 2
Номер первого такого элемента- 3
Alekseevich_Elena

Принтер (англ. Printer, от print — печать) — это внешнее периферийное устройство компьютера, предназначенное для вывода текстовой или графической информации, хранящейся в компьютере, на твёрдый физический носитель, обычно бумагу, малыми тиражами (от единиц до сотен) без создания печатной формы.

Этим принтеры отличаются от полиграфического оборудования и ризограффии, которое за счёт печатной формы быстрее и дешевле на крупных тиражах (сотни и более экземпляров).

Принтер — это высокотехнологичное устройство печати, созданное в первую очередь для работы с компьютером. Принтер предназначен для преобразования информации, хранящейся в вычислительном устройстве, из цифровой формы в аналоговый вид для доступного понимания этой информации пользователем и последующего долговременного её хранения.

Получили также распространение и другие устройства печати, такие, как многофункциональные устройства (МФУ), в которых в одном приборе объединены функции принтера, сканера, копировального аппарата и телефакса. Такое объединение рационально с технической и экономической стороны, а также удобно в работе.

Специализированной разновидностью принтера является плоттерн

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Простейшие паскаль abc: 1: вычислите результат арифметического выражения: 112+ (6*57-9): 3 2. ширина прямоугольника 12 дм. длина - в 4 раза больше. найти периметр прямоугольника 3. в велогонке принимают участие двое велосипедистов. скорость первого- 35 км/с, скорость второго - 30 км/ч. на сколько позже второй велосипедист придет к финишу , если длина трассы - 420 км? напишите программу
Ваше имя (никнейм)*
Email*
Комментарий*