lepekhov4011
?>

Напишите программу для создания изображения. раскрасьте данное изображение по своему усмотрению. дополнительные команды для построения графическихпримитивов можно найти в справочной системе. зделайте команды что бы сделать робота,

Информатика

Ответы

Барскова1943

1)

var a:string;

s,i:integer;

begin

read(a);

s:=0;

for i:=1 to length(a) do

if a[i]='o' then s:=s+1;

Writeln(s);

end.

 

2)

var A:array[1..1000] of integer;

N,i:integer;

s:real;

begin

Read(N);

s:=0;

for i:=1 to N do

read(A[i]);

for i:=1 to N do

s:=s+a[i];

s:=s/N;

writeln(s:3:3);

end.

 

3)

var a:string;

s:integer;

begin

read(a);

s:=length(a);

if a[1]=a[s] then writeln('Da') else writeln('Net');

end.

 

4)

var a,b:integer;

f:text;

begin

assign(f,'in.txt');

reset(f);

read(f,a,b);

Writeln(a+b);

Writeln(a-b);

Writeln((a+b)/2);

close(f);

end.

 

Вроде все корректно, проверь

В 4 задаче, название файла in.txt можешь поменять на любое другое

 

По всем вопросам пиши в ЛС

irinaphones8

1)

var a:string;

s,i:integer;

begin

read(a);

s:=0;

for i:=1 to length(a) do

if a[i]='o' then s:=s+1;

Writeln(s);

end.

 

2)

var A:array[1..1000] of integer;

N,i:integer;

s:real;

begin

Read(N);

s:=0;

for i:=1 to N do

read(A[i]);

for i:=1 to N do

s:=s+a[i];

s:=s/N;

writeln(s:3:3);

end.

 

3)

var a:string;

s:integer;

begin

read(a);

s:=length(a);

if a[1]=a[s] then writeln('Da') else writeln('Net');

end.

 

4)

var a,b:integer;

f:text;

begin

assign(f,'in.txt');

reset(f);

read(f,a,b);

Writeln(a+b);

Writeln(a-b);

Writeln((a+b)/2);

close(f);

end.

 

Вроде все корректно, проверь

В 4 задаче, название файла in.txt можешь поменять на любое другое

 

По всем вопросам пиши в ЛС

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу для создания изображения. раскрасьте данное изображение по своему усмотрению. дополнительные команды для построения графическихпримитивов можно найти в справочной системе. зделайте команды что бы сделать робота,
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

rgmarket
rusinfopro
ipeshindina236
Yurevna991
Gennadevna-Darya1216
Сергей_Комарова899
Андреевич-Екатерина1974
ashantik
happygal5224
Korneeva1856
nebo2020
asi19776
arammejlumyan
ntinyakova
gorodof4292