palosik7621
?>

Решить на паскале для заданного числа n требуется найти максимальное число k, такое что n делится на k в квадратенапример, для числа n = 50 искомое число k = 5.требуется написать программу, которая по числу n (1 ≤ n ≤ 109) найдет максимальное число k такое, что n делится на k в квадрате

Информатика

Ответы

sahar81305

ответ:

лы)

объяснение:

Korinchan390

using System;

class Program {

 static void Main() {

   Console.Write("Введите ваш пол (м/ж): ");

   string sex = Console.ReadLine();

   Console.Write("Введите ваш возраст: ");

   int age = int.Parse(Console.ReadLine());

   if (sex == "ж"){

       if (age < 55)

           Console.WriteLine($"Вам осталось {55 - age} лет до пенсии");

       else

           Console.WriteLine($"Вы пенсионер");

   }

   if (sex == "м"){

       if (age < 60)

           Console.WriteLine($"Вам осталось {60 - age} лет до пенсии");

       else

           Console.WriteLine($"Вы пенсионер");

   }

 }

}

Девяткина_Арсений
Объединение глобально распространяемых текстовых и мультимедийных документов и файлов, а также других сетевых сервисов, связанных друг с другом таким образом, что поиск и получение информации, а также интерактивное взаимодействие между пользователями осуществляется быстрыми и интуитивно понятными Тим Бернерс-Ли определил это понятие еще шире: «World Wide Web – это Универсум доступной через сеть информации, воплощение человеческого знания» .

Web представляет собой графический интерфейс к Интернету, позволяющий доставлять и обрабатывать информацию, содержащуюся в специально отформатированных документах и включает в себя три основных компонента: Hypertext Markup Language (HTML), HyperText Transfer Protocol (HTTP), Universal Resource Locator (URL).
Гипертекст организации документов или баз данных, при котором соответствующие фрагменты документов или информации связываются друг с другом ссылками (links, hyperlinks), позволяющими пользователю мгновенно переходить по ним к соответствующим документам или информации, следуя по ассоциативному пути.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решить на паскале для заданного числа n требуется найти максимальное число k, такое что n делится на k в квадратенапример, для числа n = 50 искомое число k = 5.требуется написать программу, которая по числу n (1 ≤ n ≤ 109) найдет максимальное число k такое, что n делится на k в квадрате
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Павловна897
ckiras9
Ивлев1508
Юлия1689
ccc712835
timsch12
fashbymsk
d43irina
Bulanova
karinasy4ewa
kv135549
Irinalobanowa
timeev3160
Dmitrii836
unalone5593