Chitaia
?>

Определите значения переменных x, y, z в ходе выполнения следующей программы

Информатика

Ответы

Эдуардович873
1)uses crt; var  x,a,b,c,i: integer;     begin cls;   write('введите число: '); readln(x);     a: = x div 100;     b: = (x - a*100) div 10;     c: = (x - a*100 - b*10);     if (a=b) or (a=c) or (b=c) then    writeln('есть одинаковые цифры')    else    writeln('одинаковых цифр нет'); end.2)uses crt; var  x: real;     begin cls;   write('сумма покупки: '); readln(x);     if x> 1000 then x: =x-(x*0.1);     writeln('стоимость с учётом возможной скидки ',x); end.
elenabarskova7145
1)  there  are  4  rooms  in  this  house.  (подставите  количество  сами,  т.к.  не  вижу  в  каком  2)there  are  2  bedrooms  in  this  house. 3) there    in  his  living  (аналогично  на  остальные  вопросы),  т.к.  не  видно  картинки,  чтобы  вам    перечислить,что  в  зале,  в  обеденной  комнате,  ванне,  спальне  и  ученическом  столе).

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Определите значения переменных x, y, z в ходе выполнения следующей программы
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

printlublino
katushak29
владимировнаКлютко
Иван1764
vet30
Albina
Dmitrii1763
matterfixed343
yana2211
Yurevna991
Sergeevich-irina
D.Yu. Polina1703
Станиславович1830
Alex17841
melissa-80