hbqhzwtd
?>

Напишите программу которая запрашивает цену ручек, вычисляет стоимость покупки и выводит результат на экран

Информатика

Ответы

fancy-decor67

// пишу по памяти

using System;

namespace qwerty

{

static void Main()

{

Console.WriteLine("Введи цену ручки");

double price = double.Parse(Console.ReadLine());

Console.WriteLine("Введи число ручек");

int count = int.Parse(Console.ReadLine());

double result = price * count;

Console.WriteLine("Cтоимость твоей покупки {0} рублей", result);

Console.ReadKey();

}

}

Natakarpova75732

1) Функциональные клавиши F1-F12 предназначены для выполнения ряда команд при работе с некоторыми программами.

2) Символьные (алфавитно-цифровые) клавиши используются для ввода информации в компьютер.

3) Клавиши управления курсором перемещают курсор в начало строки, в конец строки, на страницу вверх и на страницу вниз.  

4) Дополнительные клавиши, расположенные с правой стороны клавиатуры, могут работать в двух режимах, переключаемых клавишей NumLock:

- при включённом индикаторе NumLock это удобная клавишная панель с цифрами и знаками арифметических операций, расположенными, как на калькуляторе;

- если индикатор NumLock выключен, то работает режим управления курсором.

5) Специальные клавиши (Enter, Esc, Shift, Delete, Backspace, Insert и др.) — это клавиши для специальных действий;

   Клавиша Enter завершает ввод команды и вызывает её выполнение. При наборе текста служит для завершения ввода абзаца.

   Клавиша Esc, расположенная в левом верхнем углу клавиатуры, обычно служит для отказа от только что выполненного действия.

Объяснение:

Ямпольский

var

a,i,n,a1:integer;

begin

a1:=30000;

read(n);

for i:=1 to n do begin

read(a);

if (a<a1) and (a div 10 <10) and (a div 10 >1)and (a mod 2 = 0) then a1:=a;

end;

writeln(a1);

end.

var

b,x,c:real;

i,n,a:integer;

begin

x:=0;

b:=0;

read(n);

for i:=1 to n do begin

read(a);

if (a mod 7 = 0) or (a mod 3 = 0) then b:=b+a;

if (a mod 7 =0) or (a mod 3 = 0) then x:=x+1;

end;

c:=b/x;

writeln(c);

end.

var

a,b,x,i,n:integer;

begin

x:=0;

read(n);

for i:=1 to n do begin

read(a);

if (a mod 10 <>1) and (a mod 2 = 1) then x:=x+1;

end;

writeln(x);

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу которая запрашивает цену ручек, вычисляет стоимость покупки и выводит результат на экран
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

delo1005
Fedorovna
jnrhjq3597
slitex
Марина555
sarycheva659
skachmin
nataljatchetvertnova
tershova
komplekt7
infooem
contact
Артем Уберт
generallor3
kondrashovalf6404