Zheleznyakova
?>

1. Написать программу на языке C++ (C#), которая вычисляет значение y при заданных x и t: 2. Написать программу на языке C++ (C#), которая вводит три числа, положительные числа возводит в квадрат, а отрицательные оставляет без изменений. 3. Написать программу на языке C++ (C#), которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел. 4. Написать программу на языке C++ (C#), которая вычисляет сумму первых N целых положительных нечетных чисел. 5. Написать программу на языке C++ (C#), которая выводит на экран таблицу значений функции y= 2x2 – 5x – 8 в диапазоне от – 4 до 4. Шаг изменения аргумента 0, 5. 6. Написать программу на языке C++ (C#), которая формирует двумерный массив NxN по следующему правилу: элементы главной диагонали приравнять 1, ниже главной диагонали – 0, а выше – сумме индексов. 7. Написать программу на языке C++ (C#), которая задает двумерный числовой массив и меняет местами две заданные строки. 8. Написать программу на языке C++ (C#), которая печатает заданный текст, удалив из него все цифры и знаки «+» и «–». 9. Написать программу на языке C++ (C#), решающее квадратное уравнение ax2+bx+c=0 при заданных значениях a, b и c. 10. Написать программу на языке C++ (C#), которая выводит наименьшее из трех чисел. 11. Написать программу на языке C++ (C#), которая вычисляет значение y при заданных b, m, x: 12. Написать программу на языке C++ (C#), которая определяет, является ли заданное число степенью двойки. 13. Написать программу на языке C++ (C#), которая определяет делители для заданного числа. 14. Написать программу на языке C++ (C#), которая определяет сумму положительных чисел, кратных 4 и меньших 100. 15. Написать на языке C++ (C#) программу табулирования функции на заданном интервале с заданным шагом.

Информатика

Ответы

ekasatkina
//прога на Pascal`e
type
  myrec = record
  rost : byte;
  ves : byte;
  end;
var
  mas : array of myrec;
  n, i : byte;
  sumves, sumrost : longint;
begin
write ('Введите кол-во учеников: ');
readln (n);
setLength (mas, n);
  for i:=0 to n-1 do
  begin
  write ('Введите вес ', i+1, '-го ученика: ');
  readln (mas[i].ves);
  inc (sumves, mas[i].ves);
  write ('Введите рост ', i+1, '-го ученика: ');
  readln (mas[i].rost);
  inc (sumrost, mas[i].rost);
  end;

write ('Средний вес учеников: ', sumves / n, '; Средний рост: ', sumrost / n)
end.
Yuliya-Tsaryova

ответ: Тема «Правила ввода текста», гостиница «Малахит», шоколад «Алёнка», роман «Война и мир».

Этапы создания текстового документа: ввод, редактирование, форматирование.

Информация во Всемирной паутине организована в виде страниц (Web-стран).

Объяснение: Тема «Правила ввода текста», гостиница «Малахит», шоколад «Алёнка», роман «Война и мир».

Этапы создания текстового документа: ввод, редактирование, форматирование.

Информация во Всемирной паутине организована в виде страниц (Web-страниц).

Всё-таки, Мамин-Сибиряк, жар-птица, северо-восток, Ростов-на-Дону, Нью-Йорк. Пришлось волей-неволей остаться здесь на ночь. Горя бояться — счастья не видать. Москва — огромный город, город-страна. Конец XVII века — первая половина XIX века.иц).

Всё-таки, Мамин-Сибиряк, жар-птица, северо-восток, Ростов-на-Дону, Нью-Йорк. Пришлось волей-неволей остаться здесь на ночь. Горя бояться — счастья не видать. Москва — огромный город, город-страна. Конец XVII века — первая половина XIX века.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. Написать программу на языке C++ (C#), которая вычисляет значение y при заданных x и t: 2. Написать программу на языке C++ (C#), которая вводит три числа, положительные числа возводит в квадрат, а отрицательные оставляет без изменений. 3. Написать программу на языке C++ (C#), которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел. 4. Написать программу на языке C++ (C#), которая вычисляет сумму первых N целых положительных нечетных чисел. 5. Написать программу на языке C++ (C#), которая выводит на экран таблицу значений функции y= 2x2 – 5x – 8 в диапазоне от – 4 до 4. Шаг изменения аргумента 0, 5. 6. Написать программу на языке C++ (C#), которая формирует двумерный массив NxN по следующему правилу: элементы главной диагонали приравнять 1, ниже главной диагонали – 0, а выше – сумме индексов. 7. Написать программу на языке C++ (C#), которая задает двумерный числовой массив и меняет местами две заданные строки. 8. Написать программу на языке C++ (C#), которая печатает заданный текст, удалив из него все цифры и знаки «+» и «–». 9. Написать программу на языке C++ (C#), решающее квадратное уравнение ax2+bx+c=0 при заданных значениях a, b и c. 10. Написать программу на языке C++ (C#), которая выводит наименьшее из трех чисел. 11. Написать программу на языке C++ (C#), которая вычисляет значение y при заданных b, m, x: 12. Написать программу на языке C++ (C#), которая определяет, является ли заданное число степенью двойки. 13. Написать программу на языке C++ (C#), которая определяет делители для заданного числа. 14. Написать программу на языке C++ (C#), которая определяет сумму положительных чисел, кратных 4 и меньших 100. 15. Написать на языке C++ (C#) программу табулирования функции на заданном интервале с заданным шагом.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

slipu817838
Kalashnikova
andyrvo
lestnica
ipaskarovanv6
Tsibrova
EkaterinaSEMENOV702
gurina50
yurkovam-037
opel81
Бунеева
annaar497
Ferrigen
iriska-669
Amulenkov