?>
1. Опишите модель решения поставленной задачи. a) Входные данные программы b) Выходные данные программы c) Цель проектирования программы d) Назначение программы e) Область применения программы 2. Какой тип алгоритма используется в программе? Почему? Начертите блок-схему к практической работе. 3. Укажите название, тип данных, а также строку программного кода, обеспечивающую проверку корректности отображения переменной, описывающей выходные данные. 1) Наименование: ……………………………………………………………….. 2) Тип данных: ……………………………………………………………….. 3) Программный код для проверки корректности отображения: ……………………………………………………………………………………………….. ……………………………………………………………………………………………….. 4. Заполните ячейки трассировочной таблицы, используя данные из проекта. Название переменной Значение переменной
Ответы
string kino = Convert.ToString(Console.ReadLine());
Console.WriteLine("Введите название фильма ");
string film = Convert.ToString("Console.ReadLine());
Console.WriteLine("Введите время сеанса ");
string time = Convert.ToString(Console.ReadLine());
Console.WriteLine("Введите стоимость билета ");
int cena = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("Приглашаем в наш кинотеатр «" + kino + "». У нас вы можете посмотреть фильм «" + film + "» в " + time + ". Цена билета " + cena + "р.");
Если и в дальнейшем будет нужна с C#, то пиши в сообщения, дам контакты.