dirzhanov683
?>

Решить в Паскаль: Составьте программу, запрашивающую оценки за две контрольные работы. Если их сумма не менее 8, то на экран вывести текст «Молодец!», в противном случае – «Подтянись!»

Информатика

Ответы

skorpion7228528

var a,b,c: real;

begin

 readln(a,b);

 c:=a+b;

 if c>=8 then writeln('Молодец!') else writeln( 'Подтянись!')

 end.

ovalenceva77

Вам нужно:

1) перевести строку в массив символов

2) узнать длину полученного массива

3) создать ещё один пустой символьный массив

4) создать цикл, в котором будут записываться элементы первого массива во второй, пока не встретится запятая. если же встретилась запятая, то заканчиваем выполнение цикла

5) узнать размер нового массива, который состоит из букв первого слова

6) вывести последний элемент нового массива, что и будет последней буквой первого слова

алгоритм, в общем-то, такой. Вам нужно лишь перевести это в код на нужном языке программирования

Voshchula David393
1. закончите предложение: «моделью называют объект, имеющий…» - существенные признаки объекта-оригинала 2. закончите предложение: «можно создавать и использовать …» - разные модели объекта 3. укажите примеры информационных моделей: - карта - график зависимости расстояния от времени - выкройка фартука - схема метро 4. укажите примеры знаковых информационных моделей: - словесное описание - формула 5. отметьте пропущенное слово: «формула для вычисления площади прямоугольника является примером … модели» - знаковой 6. отметьте пропущенное слово: «атлас автомобильных дорог является примером … модели» - смешанной 7. укажите пары объектов, о которых можно сказать, что они находятся в отношении «объект – модель»: - болт – чертеж болта - мелодия – нотная запись мелодии

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решить в Паскаль: Составьте программу, запрашивающую оценки за две контрольные работы. Если их сумма не менее 8, то на экран вывести текст «Молодец!», в противном случае – «Подтянись!»
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Anton661
ba5-m
ynikolaev2657
timonina29
pokrov777krest
prianik6
Rinatum1978
Александрович784
Kateshaeva
zimbickij19
nikv568734
mgrunova3966
Светлана константин
hotel-info
armsam76