Поделитесь своими знаниями, ответьте на вопрос:
Задача: Дан массив целых чисел в диапазоне от -30000 до 30000. Отсортировать его по возрастанию. Методом простого выбора. Формат ввода: В первой строке - количество элементов массива не превосходящее 100. На второй строке через пробел элементы массива. Формат вывода: Элементы отсортированного массива на одной строке через пробел. Пример входных данных 5 4 3 5 1 2 Пример выходных данных 1 2 3 4 5 Answer:(penalty regime: 0, 0, ... %)
#include "stdafx.h"
#include <iostream>
using namespace std;
int main(int argc, char* argv[])
{
int count; // переменная для выбора в switch
cout << " Введите число углов";
cin >> count;
switch (count) // начало оператора switch
{
case 3: // если count = 3
{
cout << " Это четырех угольник" << endl;
break;
}
case 4: // если count = 4
{
cout << "Это четырехугольник" << endl;
break;
}
case 5: // если count = 5
{
cout << "Это пятиугольник" << endl;
break;
}
case 4: // если count = 4
{
cout << a << " / " << b << " = " << a / b << endl;
break;
}
default: // если count равно любому другому значению
cout << "Нет такого многоугольника" << endl;
}
system("pause");
return 0;
}
Объяснение: