Давид-Ольга
?>

Напишите программу, которая считывает 8 чисел и выводит произведение чисел отличных от нуля и пяти. Написать нужно на языке Питон и лучше чтобы все пробелы учитывались

Информатика

Ответы

gorushko-tabak3

p=1

for i in range(8):

   x=int(input())

   if x!=0 and x!=5:

       p=p*x

print(p)

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая считывает 8 чисел и выводит произведение чисел отличных от нуля и пяти. Написать нужно на языке Питон и лучше чтобы все пробелы учитывались
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Mashkov-Daniil1764
karpov68
Stepan Rastorgueva850
Verdievruslan
Тариелович871
Vladimir-Tamara1359
Maksimova1320
vettime625
myataplatinumb348
Борисович409
tatk00
петрАфанасьев
ilds88
kolefe22171
snopovajulia
▲