nsoro937
?>

Написать программу, которая формирует случайным образом массив из 10 целых чисел и увеличивает все элементы массива на максимальный элемент.

Информатика

Ответы

ibird777

import random

a = [random.randint(0,100) for i in range(10)]

m = max(a)

print(a)

for i in range(len(a)):

   a[i] += m

print(a)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая формирует случайным образом массив из 10 целых чисел и увеличивает все элементы массива на максимальный элемент.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

aidapiltoyan43
metelkin7338
Ingakazakova
cheremetdiana
infocenterbla
l250sp70
cardiodoc08
Никита227
infooem
Oslopova
igraparkGP51
kolesnikovaen
contact
vera141187
alexderru
▲