oafanasiev41
?>

Составить программу, вычисляющую сумму квадратов чисел от 1 до n. значение n ввести с клавиатуры. в паскале.

Информатика

Ответы

Лихачев Полина1978
Program n1;
var n,sum,i: longint;
begin
readln(n);
sum := 0;
for i := 1 to n do
sum := sum + i * i;
writeln(sum);
end.
Сорокина-Светлана

1. NameError: name 'helloworld' is not defined

1. Нужно текст взять в кавычки "" = print("helloworld")

2. SyntaxError: invalid syntax

2. В скобки нужно взять "how are you" = print("how are you")

3. Не будет никакого вывода, т.к. не было заданно действия print

3. Нужно добавить действие = print('Game Over')

4. SyntaxError: EOL while scanning string literal

4. Нельзя использовать разный тип кавычек в одном действие = print('Game Over')

5. IndentationError: unexpected indent

5. Нельзя использовать кавычки в этом действии = print('Bob,s car is red')

alexst123012225

Моде́м (акроним, составленный из слов модулятор и демодулятор) — устройство, применяющееся в системах связи для физического сопряжения информационного сигнала со средой его распространения, где он не может существовать без адаптации. Модулятор в модеме осуществляет модуляцию (что является основным отличием модема от роутера — тот модуляции и демодуляции не осуществляет, если не имеет встроенного модема несущего сигнала при передаче данных), то есть изменяет его характеристики в соответствии с...

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу, вычисляющую сумму квадратов чисел от 1 до n. значение n ввести с клавиатуры. в паскале.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Ивлев1508
zdv686857
eoils-info
zrs-546
tarasowamash4
Ryadovboxing23
tokarevaiv
npprang21
timsch12
shoora
Struev730
Bi-1704
MikhailovnaAnastasiya
serge-lysoff
Васильевий