inulikb
?>

Напишите программу на паскале, которая определяет числа в последовательности заканчивающиеся на 4 и кратные 6.

Информатика

Ответы

kia80

var

 k, i, n, x: integer;

begin  

 readln (n);

 k := 0;

 for i := 1 to n do

 begin

   readln (x);

   if (x mod 10 = 4) and (x mod 6 = 0) then

   k := k+1;

 end;

   writeln (k);

end.  

murin
Вот на С++:

#include <iostream>
#include <sstream>
#include <fstream>
#include <string>
#include <vector>
#include <deque>
#include <queue>
#include <stack>
#include <set>
#include <map>
#include <algorithm>
#include <functional>
#include <cstring>
#include <utility>
#include <bitset>
#include <cmath>
#include <cstdlib>
#include <ctime>
#include <cstdio>
#include <climits>typedef unsigned long long ulol;
typedef long double ld;
typedef long long lol;
typedef long int  li;#define mp          make_pair
#define F           first
#define S           second
#define sqr(a)      ( (a) * (a) )
#define pb          push_back
#define INF         999999999
#define ret(a)      cout << endl; system("pause"); return(a)
//#define ret(a)      return(a)using namespace std;int main()
{
    ld x;
    cin >> x;
    x = ( 8 / sqrt( x ) ) + sqrt(x);
    cout << x;
    ret(0);
}
borisova-Sergeevna
Интерфе́йс (англ. interface — сопряжение, поверхность раздела, перегородка) — совокупность возможностей и методов взаимодействия двух систем (любых, а не обязательно являющиеся вычислительными или информационными), устройств или программ для обмена информацией между ними, определённая их характеристиками, характеристиками соединения, сигналов обмена и т. п. В случае, если одна из взаимодействующих систем — человек, чаще говорят лишь о второй системе, то есть об интерфейсе той системы, с которой человек взаимодействует.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу на паскале, которая определяет числа в последовательности заканчивающиеся на 4 и кратные 6.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Aleks0091
Kuzina Sergeevna
mariashapar
i7aster26
det-skazka55
i7aster26
Viktorovna
ikalabuhova
natabodrikova
Стяжкин
Pgr100
Nataliya Aleksandr1197
apioslk4533
sveta073120
JisesLove19955